WordPress 3.0.2 Is A Mandatory Security Update

0 Flares Filament.io 0 Flares ×

I started my blogging in 2007 with WordPress 2.1 , that was the time when if there is any version update we need to do it manually. Thank God you can update your WordPress blog for a newer version now with the click of a button.

WordPress has come of age, and they have released its 3.0.2 version and its a mandatory security update, which means you must upgrade your WordPress blog to 3.0.2 to make it secure specially if you run a multi author blog.

This maintenance release fixes a moderate security issue that could allow a malicious Author-level user to gain further access to the site, addresses a handful of bugs, and provides some additional security enhancements.

Earlier this week they released its 3.1 Beta version for testing.

Some of the new features in 3.1 include:

Download WordPress 3.0.2 for securing your multi-author blog.#mce_temp_url#

Subscribe email updates

 

Related Posts
WordPress 3.0.3 Security Release
The latest stable release of WordPress (Version 3.0.3) is available. This is mandatory security update for those guys who have remote publishing enabled. Those you have just started their blogging ...
READ MORE
[Infographic] The Power of WordPress
We run this blog on WordPress, We Make Money Online with blogging, We creates niche sites which are based on WordPress blogging platform. We create sales pages with WordPress and ...
READ MORE
The Science of Blogging
I always consider blogging as an art, Writing valuable content and publishing useful information on your blog that makes your blog readers hook to your content and subscribe to your ...
READ MORE
Killer Tools to Secure Your WordPress Dashboard from Hackers
Now a days Hackers are targeting Famous Social Networks Sites.  If your site is becoming successful or famous then you may become Hacker's next target.  Here are some simple ...
READ MORE
[WordPress Tutorial] Bulk Edit Author Name,Categories and Tags
Sometime you do a little mistake which become a big problem as the time passes  and you find it difficult to make it good. I realized it  yesterday when I need to ...
READ MORE
WordPress 3.0.3 Security Release
[Infographic] The Power of WordPress
The Science of Blogging
Killer Tools to Secure Your WordPress Dashboard from
[WordPress Tutorial] Bulk Edit Author Name,Categories and Tags

About Shanker Bakshi

Shanker Bakshi is the founder and editor of Net Profit Mantra - How to Blog with WordPress and Make Money Online. Learn more about him here and connect with him on Twitter , Facebook, Google+ .

Comments

  1. I wanted to try the internal linking feature on the 3.1 beta..unfortunately I’ve been getting parsing errors when I tried to update one of my blogs :(

    Guess I’ll wait for beta 2 then

  2. I am not sure if it was just me but I installed this update on three test blogs and when the upgrade was complete I was unable to access the main page, the admin page or even the FTP.

    I contacted my host’s support and they said those three blogs had somehow had their permissions changed. Didn’t happen to any of my others that did not receive the upgrade. :/

0 Flares Twitter 0 Facebook 0 Google+ 0 Filament.io 0 Flares ×